Feil på Bildr.no

Har du funnet en feil? Søk i dette forumet, så lag en ny tråd. HUSK BESKRIVENDE OVERSKRIFT!

Feil på Bildr.no

Innleggav geircito » man 10.03.2008 20:35

Feilmelding:

"Kunne ikke få tilgang til bildet, muligens fordi filen ikke en gyldig bildefil."

Og bildet er lagt inn i en annen tråd tidligere...... ;)

Moderator
Brukerens avatar
medlem i 172 måneder
 

Re: Feil på Bildr.no

Innleggav ak » man 10.03.2008 20:37

Jeg er ikke synsk, hvilket bilde er det snakk om?

Administrator
Brukerens avatar
medlem i 181 måneder
 

Re: Feil på Bildr.no

Innleggav geircito » man 10.03.2008 20:40

Hvilket som helst bilde.... som jeg prøver å legge inn i et innlegg nå....

Har prøvd mange biler... alle er tidligere blitt brukt i mine innlegg, men NÅ blir de samme bildene ikke godtatt, jft. feilmeldingen i mitt første innlegg.

Edit kl. 10.3.2008 / 21.30:
La inn et bilde fra Bildr.no på hackint0sh-forumet nå: alt ok
La inn samme bilde fra Bildr.no her på forumet: feilmelding som i post 1....

Edit 11.3.2008 / kl. 12.00:
Fremdeles samme feilmelding....

Moderator
Brukerens avatar
medlem i 172 måneder
 

Re: Feil på Bildr.no

Innleggav Jon » tor 13.03.2008 21:07

Har også fått den feilmeldingen når jeg prøvde å poste bilder fra skitch.com i en tråd.

Moderator
Brukerens avatar
medlem i 188 måneder
 

Re: Feil på Bildr.no

Innleggav ak » fre 14.03.2008 6:37

Feilmeldingen kommer når phpBB ikke kan verifisere at bildet lar seg laste, som kan både skyldes forhold hos oss og på den andre siden.

Geircito: Beklager stresset tone, jeg hadde faktisk aldri sett meldingen før og skjønte ikke at den kom fra vårt eget forum, jeg trodde du fikk det på bildr.no (overskriften kan tolkes slik).

Årsaken til at bildr.no ikke fungerte her skyldtes to årsaker, en feil i Apache restart scriptet til Ubuntu (endringene tok ikke effekt) og oppgradering av PHP på denne burken. Det ga ingen feilmeldinger, så det måtte vente til jeg hadde 30 minutter ledig.

Administrator
Brukerens avatar
medlem i 181 måneder
 

Re: Feil på Bildr.no

Innleggav geircito » tor 02.04.2009 13:12

Bildr.no fungerer ikke pr. dato kl. 13.10.....

Moderator
Brukerens avatar
medlem i 172 måneder
 

Re: Feil på Bildr.no

Innleggav ak » tor 02.04.2009 13:55

Det er en DNS endring som jobber seg gjennom systemet etter at jeg gjorde en feil på tirsdag. Overføring av et privat domene førte til at glue records ble deaktivert.

Det samme gjelder brukt1.no

Administrator
Brukerens avatar
medlem i 181 måneder
 

Re: Feil på Bildr.no

Innleggav geircito » tor 02.04.2009 15:16

Når forventes det at funksjonaliteten er oppe og går igjen?

Moderator
Brukerens avatar
medlem i 172 måneder
 

Re: Feil på Bildr.no

Innleggav ak » tor 02.04.2009 15:33

NORID oppdaterte for noen timer siden, så nå er det opp til DNS leverandøren din?

Kicket OpenDNS cachen nå, så den er ihvertfall i orden igjen.

Administrator
Brukerens avatar
medlem i 181 måneder
 

Re: Feil på Bildr.no

Innleggav slogmo » tor 02.04.2009 18:28

Legger du link direkte til bildefila eller legger du inn BB-code'n fra bildr.no?
Er vel en begrensning på max bildestørrelse hvis du legger link direkte til bildet, men da skal jo du få beskjed om at bildet er større enn 500x500 piksler.

Brukerens avatar
medlem i 132 måneder
 


Returner til v4 Feilrapportering



Hvem er i Forumene

Registrerte brukere: Google [Bot]