Lydstyrke

Diskuter iPod classic

Lydstyrke

Innleggav Sonic Decapitator » tor 10.06.2010 18:19

Hei!
jeg har et problem med ipoden min.
den er ny av i år, ipod classic, 160g, brukes med windows itunes.
problemet er at den lager LAV lyd. jeg hører ikke en dritt når jeg sitter på trikken eller når jeg går ned gata så hører jeg alt mulig piss rundt meg som ikke er av noen relevanse for meg eller thrashen min.
Jeg har forsøkt den håpløst idiotiske funksjonen i itunes under options på høyreklikk og heve volumet der, men den hever ikke volumet på alle sangene, bare et ytterst fåtall, noe som er helt latterlig.
jeg prøvde en gang å ta ett og ett band, men når jeg har oppimot en terrabyte musikk tar det sin tid, og jeg har ingen interesse av å sitte rundt å vente på at en defekt funksjon skal driste seg til å kanskje følge mine ordre.
Jeg har også prøvd noen hjemmelagde tjenester (gopod og en anna) men det har resultert i at ipoden har ødelagt seg selv og jeg må gjennopprette skiten.

Er det noen måte jeg kan heve lyden på MIN musikk på MIN ipod?? det er helt latterlig at jeg skal kjøpe et produkt til over 1000 kroner, og så funker det ikke engang halveis.

Decapitatör
medlem i 109 måneder
 

Re: Lydstyrke

Innleggav sifa » tor 10.06.2010 18:47

Hei :)

har ikke iPod classic selv så vet ikke helt om dette vil fungere, men du kan jo prøve det ut hvis du vil!

Et program som heter euPod skal vist nok kunne heve volumbegrensingen på iPod'er.
euPod kan lastes ned her.

Lykke til ;)

Brukerens avatar
medlem i 132 måneder
 

Re: Lydstyrke

Innleggav ameja » tor 10.06.2010 18:55

Hva slags hodetelefoner bruker du da? Kan være problemet.. f.eks. at de er for tungdrevne, for dårlige (iPod originale), etc?

Hva med "sound check"-funksjonen (som den heter i engelsk menyversjon væffal), er den slått på? Det fører til at iPoden justerer avspillingsvolumet på låtene til samme nivå. Dvs senker de fleste..

Brukerens avatar
medlem i 124 måneder
 

Re: Lydstyrke

Innleggav vekva » tor 10.06.2010 19:41

Lydeffekten ut av iPoden er god så da har du enten fått et defekt produkt eller så er proppene du bruker noe galt med.

Brukerens avatar
medlem i 142 måneder
 


Returner til iPod classic



Hvem er i Forumene

Registrerte brukere: Exabot [Bot], Google [Bot]