Problemer med bilder + lading på Ipod touch

Diskuter alt som har med Apples iPod å gjøre

Problemer med bilder + lading på Ipod touch

Innleggav kristian93 » søn 14.10.2007 20:20

*Når jeg skal legge inn bilder på ipoden får jeg en melding om at noen av bildene vill bli overført fordi de ikke kan vises på ipoden. De bildene som kommer inn blir "strekete" og de forskjellige delene på bildet får forskjellige farger. :-(

*Når jeg kobler den til pc'en lader den hakkete, og av og till ikke i det hele tatt. :-(

Noen andre som har lignende problemer, evt. løsninger?
Takker for svar!!
medlem i 153 måneder
 

Innleggav oynils » søn 14.10.2007 21:28

Har faktisk akkurat det samme problemet, uten at jeg har funnet ut hva det er.
Har prøvd å restore ipoden og sletta og lagt inn itunes igjen.

Noen som har et tips?
medlem i 153 måneder
 

Innleggav keem2k » lør 20.10.2007 13:54

Prøv å sende den inn til reperasjon? Regner med det ikke skal være sånn.=S
medlem i 152 måneder
 

Innleggav Erikt90 » lør 20.10.2007 15:09

Vil tippe at dette problemet, ihvertfall bildene henger sammen med Windows Vista, har hørt at med Vista klarer ikke itunes å synce bilder på samme måte som med xp eller mac...

Brukerens avatar
medlem i 154 måneder
 

Innleggav oynils » ons 24.10.2007 12:10

Erikt90 skrev:Vil tippe at dette problemet, ihvertfall bildene henger sammen med Windows Vista, har hørt at med Vista klarer ikke itunes å synce bilder på samme måte som med xp eller mac...


Okei...skal prøve i xp:)takk for svar
medlem i 153 måneder
 


Returner til iPod



Hvem er i Forumene

Registrerte brukere: Google [Bot]