Div bugs på iPod Classic

Diskuter alt som har med Apples iPod å gjøre

Div bugs på iPod Classic

Innleggav jalla » tor 27.09.2007 10:06

Har stor glede av min nye, svarte 80gb iPod Classic! Men har noen små og store problemer jeg ikke finner ut av:

- NRKs nyhetssendinger (video podcast) gir bare et bøggete skjermbilde, som til dels ser ut til å hente elementer fra andre podcaster jeg har inne (se vedlagte bilde). Skjer på hver sending jeg henter ned.

Bilde

- Jeg prøvde å konvertere en av filmene mine i iTunes til iPod-format (i prinsippet bare en nedskalering til 640, den var i utgangspunktet handbraket til iTunes med 720-bredde). Filmen vises først omtrent som Dagsnytt-bildet (vedlagt), etter et par sekunder restarter hele iPoden og alle innstillingene mine fjernes. Dette skjer hver gang jeg prøver å spille av filmen. En direkte handbraking til 640-format funker, men jeg ønsker helst å ha filmene liggende i best mulig kvalitet på iTunes.

- Selv om jeg stiller inn klokka til 24t, viser skjermspareren kun tida i 12t-format

- Funker ikke med Camera Connector, som i utgangspunktet var en av hovedgrunnene til å velge classic foran touch. Og med inngravert Pod nytter det ikke å bytte...

- Enkelte covere dukker aldri opp i coverflow (selv etter å ha ventet en god del sekunder), men kommer når man begynner å spille låta.


Så - finnes det løsninger der ute? Er det andre kjente bøggs?
medlem i 169 måneder
 

Innleggav Megahæg » tor 27.09.2007 10:18

Var jeg deg så ville jeg levert den inn til reparasjon. Dersom ipoden din slår seg av og sletter musikken så fungerer den ikke som den skal. Du får da ganske raskt en refurbished fra Apple.

Brukerens avatar
medlem i 155 måneder
 

Innleggav jalla » tor 27.09.2007 10:24

For ordens skyld: Musikken blir ikke slettet, bare innstillingene (som f.eks menyvisning).
medlem i 169 måneder
 

Innleggav H4kon » tor 27.09.2007 10:43

Fortsatt helt tydelig at det ikke funker som det skal, ta kontakt med forhandler/apple du.
medlem i 153 måneder
 

Innleggav iTouch » tor 27.09.2007 10:47

Den skal ikke fungere med Camera Connector, så det er jo ingen bug. Har du oppdatert til nyeste programvare? Er det bare NRK sine podcast som ser ødelagt ut eller alle filmer generelt? iPod Classic klarer ikke å laste inn alle album hvis du selv har lagt til coverbildet og det er ganske stort, har jeg ihvertfall personlig erfaring fra med mine iPods.

Brukerens avatar
medlem i 155 måneder
 

Innleggav njadve » tor 27.09.2007 11:03

Min skjermsparer viser heller ikke 24-timers klokke selv om jeg har satt den til å gjøre det i instillingene...

Brukerens avatar
medlem i 183 måneder
 

Innleggav silsj » man 15.10.2007 12:50

Jeg har også trøbbel med video-podcaster fra NRK på min nye 80gb classic. Annen video fungerer bra, så jeg antar at problemet kanskje ligger hos NRK? Noen som har fått det til å funke?

En annen irriterende ting jeg ikke skjønner er at endel album ikke dukker opp der de skal i cover flow. Jeg trodde først de ikke var lagt til på ipoden i det hele tatt, men jeg fant platene da jeg brukte søkefunksjonen. Etterpå oppdaget jeg at disse albumene (ca 20 stk) ligger BAKERST i cover flow istedet for på sin rette plass. Hva har skjedd? Alle andre album ligger akkurat der de skal, alfabetisk etter artist. - Bortsett fra at endel album dukker opp to eller tre ganger på rad (på sin rette plass) i cover flow, noe som selvfølgelig også er irriterende nok. På iTunes på macbooken min er alt i skjønneste orden og ingen album på feil sted. Jeg har prøvd å synce iPoden flere ganger uten at det hjelper, og jeg har nyeste software på den.
Noen som har opplevd noe lignende? Tips til løsninger?
medlem i 153 måneder
 

Innleggav Knotemann1 » man 15.10.2007 15:36

Camera Connector virker ikke med Classic nei. Samme med tidligere AV-kabler fra Apple. Man må kjøpe nye tilpasset Classic. Veldig lite forbrukervennlig. Det blir nevnt at det er meningen at ikke CameraConnector skal funke med Classic. Noen som har en fornuftig forklaring på hvorfor ikke????

Kan noen henvise til informasjon fra Apple om at gamle kabler og camera connector ikke fungerer med Classic? Har dette vært opplyst noe sted? Apple.com f.eks

Mektig irriterrende at Apple er så lite kundevennlig, når de har så knallgode produkter. Frustrerende :-(
medlem i 167 måneder
 

Innleggav Macini » lør 20.10.2007 16:51

IKKE oppdater til firmware versjon 1.0.2 på iPod Classic, Denne oppdateringen kan gi fler bugs enn det som finnes i iPoden.
Kilde: http://www.engadget.com/tag/IpodClassic/

Brukerens avatar
medlem i 172 måneder
 


Returner til iPod



Hvem er i Forumene

Registrerte brukere: Google [Bot]