sensitiv iPod

Diskuter alt som har med Apples iPod å gjøre

sensitiv iPod

Innleggav gidoffer » man 13.06.2005 14:20

Hei
Jeg har en iPod 40 gb fjerde generasjon med Koss PortaPro headsett som jeg har et problem med. Det som er problemet er at den funksjonen som gjør at hvis minijacken på et headsett blir frakoblet iPoden mens den spiller av og musikken blir satt på pause er for sensitiv. Jeg vet ikke hva som gjør at det er slik, men hvis pluggen er i og jeg for eksempel går eller sykler (har også opplevd det hvis ipoden har vært i ro) blir musikken hele tida satt på pause.
Så, er problemet at iPoden er for sensitiv?, eller er det noe annet? Hva kan løsningen være for å få det i orden igjen?
medlem i 177 måneder
 

Innleggav elacin » man 13.06.2005 15:07

jeg har faktisk hatt akkurat samme problem med koss portapro og nyeste utgaven av vanlig ipod, 20gB.
aldri noe problem med de medfølgende hvite da..

Brukerens avatar
medlem i 174 måneder
 

Innleggav gidoffer » man 13.06.2005 15:45

greit at det er flere som ønsker svar. Men jeg vil enda ikke være for kvikk på telefonen eller internett for å få service på ipoden, for hvis apple finner ut at det er ingenting galt, må vi betale 100 dollar, uansett om vi har garanti eller ikke (noe jeg har)!
medlem i 177 måneder
 

Innleggav krimac » man 13.06.2005 20:33

har hatt samme problem selv.
les løsningen min/tipset mitt på lenken under;
http://mac1.no/forum/viewtopic.php?t=76 ... c&start=15

Brukerens avatar
medlem i 176 måneder
 

Innleggav Apptel » man 13.06.2005 22:13

Genialt med det teip-trikset, men iPoden ser litt "slum" ut.....
Men som de fleste vet er det innsiden som teller ;)

Brukerens avatar
medlem i 177 måneder
 

Innleggav krimac » man 13.06.2005 22:19

man jo ikke bruke gaffa... ;)

Brukerens avatar
medlem i 176 måneder
 

Innleggav gidoffer » man 13.06.2005 23:02

prøvde teipen, og skal i morgen ta en skikkelig test, men det ser lovende ut.
Men forresten, krimac, hva er det den er godt for? Skjønte ikke helt "problemet" du forklarte! En forskjell jeg kjente var at det er mer motstand når jeg presser minijacken nedi.

Må jeg forresten også skifte teipen av og til?
medlem i 177 måneder
 

Innleggav krimac » man 13.06.2005 23:19

les nederst i lenken jeg henviste til.
der står det hva jeg regner med er grunnen til at teipen funker.

skift teipen hvis problemet kommer tilbake ;)
(min er aldri skiftet)

Brukerens avatar
medlem i 176 måneder
 

Innleggav gidoffer » man 13.06.2005 23:26

har lest det, men jeg forsto ikke helt. gidder du å prøve å forklare en gang til?
medlem i 177 måneder
 

Innleggav krimac » tir 14.06.2005 11:02

sorry, men det er den beste forklaringen jeg er i stand til å gi...

du får evt. skrive mer presist hva det er du ikke skjønner (f.x. "hvilken metallring?")

men; det viktigste er vel at det funker, eller?!

Brukerens avatar
medlem i 176 måneder
 

Innleggav gidoffer » tir 14.06.2005 12:15

ja, det viktigste er at det funker.
Men allikevel, hvilken metallring?
medlem i 177 måneder
 

Innleggav coolerguy » tir 14.06.2005 13:20

Gidoffer: det ser ut som om metallringen som er på portapro telefonene (den lille gullringen på kontakten, helt opp mot gummien) kommer borti metallet bakpå iPoden, som gir en feilkobling, da metallet leder strøm... har ikke iPod, men høres logisk ut (håper på iPod til bursdag :D)

Brukerens avatar
medlem i 176 måneder
 

Innleggav elacin » tir 14.06.2005 13:41

glimrende med en løsning, gutter :)

skal få prøvd det, bare jeg får frigjort ipoden fra jobben som ekstern harddisk ;)

Brukerens avatar
medlem i 174 måneder
 

Innleggav Bizarro » tir 14.06.2005 15:56

Oi! Har samme problem selv med Grado-headsetsa. Det her blir bra!

Brukerens avatar
medlem i 183 måneder
 

Innleggav thomasb » tir 14.06.2005 16:07

Jeg bruker Koss Porta Pro med 3G iPod 20GB. Ingen problemer. Heldigvis :)

Administrator
Brukerens avatar
medlem i 195 måneder
 

Neste

Returner til iPod



Hvem er i Forumene

Registrerte brukere: Google [Bot]