Ingen lyd fra telefonhøytaler.

Diskuter alt omkring Apples iPhone

Ingen lyd fra telefonhøytaler.

Innleggav jonas27389 » tor 01.05.2008 11:56

Heisann.

Jeg har et ganske irriterende problem på min iPhone. Jeg har nemlig ingen lyd fra telefonhøytaleren, altså ikke selve høytaleren på iPhone men den som brukes når man snakker i telefonen (når man holder den opp til øret). Alt virker som det skal når jeg bruker den "eksterne" høytaleren ved samtaler, men det blir jo ganske irriterende i lengden og fungerer veldig dårlig i trafikk, på en buss etc...

Noen som kan hjelpe meg?

Tusen takk for alle svar!
medlem i 107 måneder
 

Re: Ingen lyd fra telefonhøytaler.

Innleggav Rivrusk » tor 01.05.2008 12:12

stapp headsett pluggen ut og inn i hullet noen ganger, så virker det igjen.
medlem i 88 måneder
 

Re: Ingen lyd fra telefonhøytaler.

Innleggav macreimert » tor 01.05.2008 12:17

Da blåser du ned i jackplugghullet og ser om det hjelper. Om det ikke hjelper så plugger du jackpluggen til og fra noen ganger. En siste mulighet er å rote ned i hullet med en bit sammenrullet papir elns. Evt. en qtips. Det du beskriver skjer fordi telefonen tror du har koblet til ørepluggene, mens det egentlig bare er støv og skitt i hullet. Dersom du skrur opp eller ned volumet med knappene på siddn, så ser du om du skrur opp og ned for høytaler eller headsett. Da ser du hva telefonen tror den har tilkoblet eller ei.
medlem i 83 måneder
 

Re: Ingen lyd fra telefonhøytaler.

Innleggav iPhoneiTouch » tor 01.05.2008 12:33

En ting til: Reset all settings/Nullstill alle instillinger

Brukerens avatar
medlem i 79 måneder
 

Re: Ingen lyd fra telefonhøytaler.

Innleggav geircito » tor 01.05.2008 12:54

Finnes faktisk en tråd om disse problemene.....iPhone Generelle problemløsninger

Moderator
Brukerens avatar
medlem i 114 måneder
 


Returner til iPhone



Hvem er i Forumene

Registrerte brukere: Baidu [Spider], dchesham, Exabot [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot]